Marcel Martín pone a disposición de los lectores de GACETA DENTAL su conocimiento y experiencia para resolver las dudas y problemas que se presentan en la práctica diaria. Pueden hacernos llegar sus consultas por e-mail a: redaccion@gacetadental.com, indicando «para el consultorio de fotografía digital». Las cuestiones serán atendidas lo antes posible, por orden de recepción.

Soy un dentista que llevo haciendo fotografías digitales desde 2002; antiguamente con la CAMEDIA C-4040 Zoom, y ahora con la E-500. Mi punto de atención son las mucosas orales. Hace casi dos años me vendieron el kit médico-dental de Olympus para renovar mi equipo compuesto, en su día, por la E-500 con su zoom, el macro Olympus Zuiko ED de 50 mm., el flash anular de Olympus (FS-SRF11 y el controlador del flash FS-FC1) con su regulador, y el tubo de extensión EX-25. El tubo de extensión no lo he llegado a utilizar nunca, pues hay que poner el extremo del flash a 2 ó 3 cm. del objeto, lo que es inviable en la boca. Aunque también compré el 105 mm. macro digital de Sigma (para conseguir más magnificación), habitualmente utilizo el 50 mm.; dado que con el objetivo de Sigma tengo que acoplar un antiguo flash anular y utilizarlo en modo manual.

Desde que dispongo de la posibilidad de manejar los RAW, hago las fotos en RAW+JPEG porque, como usted dice, si el JPEG está bien no hago más, pero si no, siempre puedo intentar mejorar con el RAW. En cualquier caso, siempre archivo el RAW como original. El caso es que utilizo la E-500 con el macro de 50 mm. y el flash anular FS-SRF11 con el anillo FS-FR1 en modo A (prioridad de apertura), flash en modo TTL, diafragma en f/22 e ISO en Auto. Aún así, he tenido que recurrir a poner el balance de blancos en 5400 K, pues cuando lo dejaba en Auto me salían mal las fotos por algún dominante. Aun así, no me salen las fotos tan bien de colores como cuando las hacía con la CAMEDIA. Y también he notado que cuando hago una foto y al momento vuelvo a hacer la misma foto no me sale igual de tono, saturación, color, etc. (utilizo pilas recargables de Ni-Mh en el controlador del flash, el FS-FC1). ¿Puede ser un problema de carga del flash, aunque la luz testigo de carga se haya vuelto a encender? Después de hacer las fotos siempre se enciende la luz verde de iluminación correcta.

¿Qué puedo hacer para mejorar? Me encantaría conseguir la iluminación y balance de blancos que tenía con la CAMEDIA. Por otro lado, algunas veces, el controlador del flash se pone con la indicación OFF parpadeante y no sé la razón. ¿Me lo podría explicar?

Por lo que veo, es usted de las personas más exigentes con sus fotografías. Me comenta que realiza todas las tomas en formato RAW y JPEG y creo que no está en un error, pero utilizando los JPEG, en el 90% de los casos, tendrá suficiente y va a perder menos tiempo en los ajustes.

Con respecto a que trabaja con el balance de blancos en 5400º K., con el equipo que tiene yo soy partidario de trabajar en balance de blancos automático, debido a que la cámara va a reconocer que estamos trabajando con flash y va a dar la temperatura de color correcta; de la otra forma puede que, dependiendo de la iluminación ambiente, varíe en alguna foto.

Otra opción es hacer un balance de blancos personalizado con un contrastador gris neutro. Si la calidad del color no le acaba de convencer, varíe el tipo de película (tiene las opciones de vivid, natural, portrait y monotono) o los ajustes de ellas para llegar a conseguir lo que realmente quiera. Las pilas del flash no tienen nada que ver con las alteraciones del color, ya que si el neón está encendido significa que el flash ya está cargado y si no está encendido no dispararía la cámara.

De lo que me dice sobre que el flash se le queda en posición OFF parpadeando, se trata de una avería del flash y debería mandar a reparar el controlador. Lo que falla son los contactos donde va conectado el cable espiral del Ring Flash.

 

Espacio patrocinado por:

Fotolandia dental